Skip to main content
Dayna
Newbie October 2020 Alberta

Greyed Out Photos - Weddingwire Website

Dayna, on August 25, 2019 at 15:24 Posted in Tech support 0 4
Saved
Reply

Hey,

I've made my website using the tab on WeddingWire. I have a photo page full of pics of me and my fiancee, but for some reason, when I go to the site, the pictures show up greyed out with a "no access" symbol when you cursor over them.

Has anyone run into this? Any ideas on how to fix it?

4 Comments

Latest activity by WeddingWire Support Team, on September 13, 2019 at 12:56
  • WeddingWire Support Team
    WeddingWire Admin December 2018 District of Columbia
    WeddingWire Support Team ·
    • Dispute

    Hi Dayna! Our Development Team is aware of this issue and are working to address it. Please note, your guests will still be able to click to see your photos on your wedding website. Please don't hesitate to reach out to our Support Team at support@weddingwire.ca if you have any additional questions or concerns.

    • Reply
  • Tori
    Top October 2019 Manitoba
    Tori ·
    • Dispute
    View quoted message

    I'm not sure what Edge is - but I was thinking more along the lines of Internet Explorer (the OG) - here's the email for wwsupport though: *******@***********.**

    • Reply
  • Dayna
    Newbie October 2020 Alberta
    Dayna ·
    • Dispute
    View quoted message

    I'm guessing that's not it. I've checked Chrome and Edge, and it's the same on both.

    • Reply
  • Tori
    Top October 2019 Manitoba
    Tori ·
    • Dispute

    You don't have the link to your wedding website listed on your profile page so I can't say for sure. But problems like this have shown up depending on which browser you are using. Wedding Wire has said it shouldn't matter which browser you use but... that's what it could be?

    • Reply

You voted for . Add a comment 👇

×
ReCaptcha Verification failed. Please try again.

Related articles

Groups

WeddingWire Article Topics